aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonathan McCrohan <jmccrohan@gmail.com>2012-02-05 21:39:57 +0000
committerJonathan McCrohan <jmccrohan@gmail.com>2012-02-05 21:39:57 +0000
commitd04b4b7845049a9a5b35cdbdf290141c4b92e688 (patch)
tree433f54a18d4e22d88452f4287fd085c4d39dd8d5
parent3938e6cf09fac6d6e60662e233196d931d11d852 (diff)
downloadwavemon-d04b4b7845049a9a5b35cdbdf290141c4b92e688.tar.gz
fix errors
-rw-r--r--Makefile.in3
-rw-r--r--debian/control2
-rw-r--r--debian/patches/01-remove-extra-copying-file.patch8
3 files changed, 3 insertions, 10 deletions
diff --git a/Makefile.in b/Makefile.in
index f83daf8..fceed72 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -20,7 +20,7 @@ MAIN = @PACKAGE_NAME@.c
HEADERS = @PACKAGE_NAME@.h llist.h iw_if.h
PURESRC = $(filter-out $(MAIN),$(wildcard *.c))
OBJS = $(PURESRC:.c=.o)
-DOCS = README NEWS THANKS AUTHORS COPYING ChangeLog
+DOCS = README NEWS THANKS AUTHORS ChangeLog
%.o: %.c $(HEADERS)
$(CC) $(CFLAGS) $(DEFS) -c -o $@ $<
@@ -66,3 +66,4 @@ clean:
distclean: uninstall clean
@$(RM) config.status config.log config.cache Makefile
+ @$(RM) -r autom4te.cache
diff --git a/debian/control b/debian/control
index 750e646..39300d9 100644
--- a/debian/control
+++ b/debian/control
@@ -3,7 +3,7 @@ Section: net
Priority: extra
Maintainer: Rene Engelhard <rene@debian.org>
Uploaders: Jonathan McCrohan <jmccrohan@gmail.com>
-Build-Depends: cdbs, libncurses5-dev, debhelper (>= 7.0.50~), linux-libc-dev | linux-kernel-headers (>= 2.6.13+0rc3)
+Build-Depends: cdbs, libncurses5-dev, debhelper (>= 7.0.50~), linux-libc-dev
Standards-Version: 3.9.2
Homepage: http://eden-feed.erg.abdn.ac.uk/wavemon
diff --git a/debian/patches/01-remove-extra-copying-file.patch b/debian/patches/01-remove-extra-copying-file.patch
deleted file mode 100644
index eb002e4..0000000
--- a/debian/patches/01-remove-extra-copying-file.patch
+++ /dev/null
@@ -1,8 +0,0 @@
---- a/Makefile.in
-+++ b/Makefile.in
-@@ -20,7 +20,7 @@ MAIN = @PACKAGE_NAME@.c
- HEADERS = @PACKAGE_NAME@.h llist.h iw_if.h
- PURESRC = $(filter-out $(MAIN),$(wildcard *.c))
- OBJS = $(PURESRC:.c=.o)
--DOCS = README NEWS THANKS AUTHORS COPYING ChangeLog
-+DOCS = README NEWS THANKS AUTHORS ChangeLog