aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonathan McCrohan <jmccrohan@gmail.com>2012-02-05 21:32:54 +0000
committerJonathan McCrohan <jmccrohan@gmail.com>2012-02-05 21:32:54 +0000
commit3938e6cf09fac6d6e60662e233196d931d11d852 (patch)
tree66a6e8394e2adeee74b42b4b2a85621b43b82b6f
parenta7646d650ef7b4e531e74393e78d002df3aa9478 (diff)
downloadwavemon-3938e6cf09fac6d6e60662e233196d931d11d852.tar.gz
Undo accidental source changes
-rw-r--r--Makefile.in16
-rw-r--r--wavemonrc.52
2 files changed, 9 insertions, 9 deletions
diff --git a/Makefile.in b/Makefile.in
index 7a0ed30..f83daf8 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -36,10 +36,10 @@ config.status: configure
configure: configure.ac
autoconf
-tags: $(wildcard *[ch])
+tags: $(MAIN) $(PURESRC) $(HEADERS)
ctags $^ > $@
-.PHONY: install uninstall clean distclean
+.PHONY: all install uninstall clean distclean
install: install-binaries install-docs
@@ -49,20 +49,20 @@ install-suid-root install-binaries: all
install-docs: @PACKAGE_NAME@.1 @PACKAGE_NAME@rc.5 $(DOCS)
$(INSTALL) -m 0755 -d $(DESTDIR)$(mandir)/man1
- $(INSTALL) -m 0644 wavemon.1 $(DESTDIR)$(mandir)/man1
+ $(INSTALL) -m 0644 @PACKAGE_NAME@.1 $(DESTDIR)$(mandir)/man1
$(INSTALL) -m 0755 -d $(DESTDIR)$(mandir)/man5
- $(INSTALL) -m 0644 wavemonrc.5 $(DESTDIR)$(mandir)/man5
+ $(INSTALL) -m 0644 @PACKAGE_NAME@rc.5 $(DESTDIR)$(mandir)/man5
$(INSTALL) -m 0755 -d $(DESTDIR)$(datadir)
$(INSTALL) -m 0644 $(DOCS) $(DESTDIR)$(datadir)
uninstall:
- @$(RM) $(bindir)/wavemon
- @$(RM) $(mandir)/man1/wavemon.1
- @$(RM) $(mandir)/man5/wavemonrc.5
+ @$(RM) $(bindir)/@PACKAGE_NAME@
+ @$(RM) $(mandir)/man1/@PACKAGE_NAME@.1
+ @$(RM) $(mandir)/man5/@PACKAGE_NAME@rc.5
@$(RM) -r $(datadir)
clean:
- @$(RM) *.o *.doc wavemon tags
+ @$(RM) *.o *~ tags @PACKAGE_NAME@
distclean: uninstall clean
@$(RM) config.status config.log config.cache Makefile
diff --git a/wavemonrc.5 b/wavemonrc.5
index f008695..67dea89 100644
--- a/wavemonrc.5
+++ b/wavemonrc.5
@@ -29,7 +29,7 @@ rather than colons.
.RE
.R (Statistics updates)
.RS
-Time interval for polling new statistics. Range: 10..4000ms.
+Time interval for polling new statistics (including scan refresh). Range: 10..4000ms.
.P
.RE
.B lhist_slot_size = <n>