aboutsummaryrefslogtreecommitdiffstats
path: root/util/ttusb_dec_reset/Makefile
diff options
context:
space:
mode:
authoretobi <git@e-tobi.net>2013-09-03 09:48:38 +0200
committeretobi <git@e-tobi.net>2013-09-03 09:48:38 +0200
commit6e40287e2f39a80fc72bd8d0fbc1a8334d688c2d (patch)
tree024bef311226653bdd1da4fa588becf5098bcff7 /util/ttusb_dec_reset/Makefile
downloadlinux-dvb-apps-6e40287e2f39a80fc72bd8d0fbc1a8334d688c2d.tar.gz
Imported Upstream version 1.1.0upstream/1.1.0
Diffstat (limited to 'util/ttusb_dec_reset/Makefile')
-rw-r--r--util/ttusb_dec_reset/Makefile17
1 files changed, 17 insertions, 0 deletions
diff --git a/util/ttusb_dec_reset/Makefile b/util/ttusb_dec_reset/Makefile
new file mode 100644
index 0000000..cde7de5
--- /dev/null
+++ b/util/ttusb_dec_reset/Makefile
@@ -0,0 +1,17 @@
+CC = gcc
+RM = rm -f
+CFLAGS = -g -Wall -O2
+LFLAGS = -g -Wall
+LDFLAGS = -lusb
+
+OBJS = ttusb_dec_reset.o
+TARGET = ttusb_dec_reset
+
+$(TARGET): $(OBJS)
+ $(CC) $(LFLAGS) $(LDFLAGS) -o $(TARGET) $(OBJS)
+
+.c.o:
+ $(CC) $(CFLAGS) -c $< -o $@
+
+clean:
+ $(RM) *.o $(TARGET)