diff options
author | reinelt <> | 2001-05-27 07:19:28 +0000 |
---|---|---|
committer | reinelt <> | 2001-05-27 07:19:28 +0000 |
commit | 6314ec05ca453676a3464fdc43c332b28ccf4b37 (patch) | |
tree | b6d6f6584679fd315d9da25e8fc9c153578ec500 /pixmap.c | |
parent | 1666ad847898075d9b6d7a6f2fc375c7b8a1d626 (diff) | |
download | lcd4linux-6314ec05ca453676a3464fdc43c332b28ccf4b37.tar.gz |
[lcd4linux @ 2001-05-27 07:19:28 by reinelt]
fixed a warning in pixmap.c
temporarily fixed a bug in isdn.c (ISDN_MAX_CHANNELS is no longer defined?)
fixed a bug in configure.in (--with-drivers=xyz did not work)
Diffstat (limited to 'pixmap.c')
-rw-r--r-- | pixmap.c | 10 |
1 files changed, 8 insertions, 2 deletions
@@ -1,4 +1,4 @@ -/* $Id: pixmap.c,v 1.8 2001/04/27 05:04:57 reinelt Exp $ +/* $Id: pixmap.c,v 1.9 2001/05/27 07:19:28 reinelt Exp $ * * generic pixmap driver * @@ -20,6 +20,12 @@ * * * $Log: pixmap.c,v $ + * Revision 1.9 2001/05/27 07:19:28 reinelt + * + * fixed a warning in pixmap.c + * temporarily fixed a bug in isdn.c (ISDN_MAX_CHANNELS is no longer defined?) + * fixed a bug in configure.in (--with-drivers=xyz did not work) + * * Revision 1.8 2001/04/27 05:04:57 reinelt * * replaced OPEN_MAX with sysconf() @@ -159,7 +165,7 @@ int pix_bar (int type, int row, int col, int max, int len1, int len2) time_t old; } vals[N_BAR_T]; time_t now; - int i; + int i=0; row*=YRES; col*=XRES; |