diff options
author | reinelt <> | 2001-05-27 07:19:28 +0000 |
---|---|---|
committer | reinelt <> | 2001-05-27 07:19:28 +0000 |
commit | 6314ec05ca453676a3464fdc43c332b28ccf4b37 (patch) | |
tree | b6d6f6584679fd315d9da25e8fc9c153578ec500 /isdn.c | |
parent | 1666ad847898075d9b6d7a6f2fc375c7b8a1d626 (diff) | |
download | lcd4linux-6314ec05ca453676a3464fdc43c332b28ccf4b37.tar.gz |
[lcd4linux @ 2001-05-27 07:19:28 by reinelt]
fixed a warning in pixmap.c
temporarily fixed a bug in isdn.c (ISDN_MAX_CHANNELS is no longer defined?)
fixed a bug in configure.in (--with-drivers=xyz did not work)
Diffstat (limited to 'isdn.c')
-rw-r--r-- | isdn.c | 13 |
1 files changed, 12 insertions, 1 deletions
@@ -1,4 +1,4 @@ -/* $Id: isdn.c,v 1.8 2000/08/10 18:42:20 reinelt Exp $ +/* $Id: isdn.c,v 1.9 2001/05/27 07:19:28 reinelt Exp $ * * ISDN specific functions * @@ -20,6 +20,12 @@ * * * $Log: isdn.c,v $ + * Revision 1.9 2001/05/27 07:19:28 reinelt + * + * fixed a warning in pixmap.c + * temporarily fixed a bug in isdn.c (ISDN_MAX_CHANNELS is no longer defined?) + * fixed a bug in configure.in (--with-drivers=xyz did not work) + * * Revision 1.8 2000/08/10 18:42:20 reinelt * * fixed some bugs with the new syslog code @@ -73,6 +79,11 @@ #include <sys/types.h> #include <linux/isdn.h> +// Fixme: ISDN_MAX_CHANNELS seems undefined in recent kernels +#ifndef ISDN_MAX_CHANNELS +#define ISDN_MAX_CHANNELS 64 +#endif + #include "debug.h" #include "isdn.h" #include "filter.h" |