aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authormichael <michael@3ae390bd-cb1e-0410-b409-cd5a39f66f1f>2008-08-03 03:10:49 +0000
committermichael <michael@3ae390bd-cb1e-0410-b409-cd5a39f66f1f>2008-08-03 03:10:49 +0000
commit38367abf672c32015cacd8b469c390a048f2c97f (patch)
treefe3f5d55271947f76fc958352d69d3db12b4b9d8 /Makefile.am
parente91cbd072ab678b68095a5e81fc37df6ae44c975 (diff)
downloadlcd4linux-38367abf672c32015cacd8b469c390a048f2c97f.tar.gz
driver for 4D Systems serial displays by Sven Killig
git-svn-id: https://ssl.bulix.org/svn/lcd4linux/trunk@887 3ae390bd-cb1e-0410-b409-cd5a39f66f1f
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c753deb..c873e64 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -16,7 +16,7 @@ AM_CFLAGS = -D_GNU_SOURCE -Wall -W -fno-strict-aliasing
# use this for lots of warnings
#AM_CFLAGS = -D_GNU_SOURCE -std=c99 -m64 -Wall -W -pedantic -Wno-variadic-macros -fno-strict-aliasing
-lcd4linux_LDFLAGS =
+lcd4linux_LDFLAGS =
lcd4linux_LDADD = @DRIVERS@ @PLUGINS@ @DRVLIBS@ @PLUGINLIBS@
lcd4linux_DEPENDENCIES = @DRIVERS@ @PLUGINS@
@@ -72,6 +72,7 @@ drv_BWCT.c \
drv_Crystalfontz.c \
drv_Curses.c \
drv_Cwlinux.c \
+drv_D4D.c \
drv_EA232graphic.c \
drv_G15.c \
drv_HD44780.c \