aboutsummaryrefslogtreecommitdiffstats
path: root/debian/patches/01-remove-extra-copyright-file.patch
diff options
context:
space:
mode:
Diffstat (limited to 'debian/patches/01-remove-extra-copyright-file.patch')
-rw-r--r--debian/patches/01-remove-extra-copyright-file.patch18
1 files changed, 18 insertions, 0 deletions
diff --git a/debian/patches/01-remove-extra-copyright-file.patch b/debian/patches/01-remove-extra-copyright-file.patch
new file mode 100644
index 0000000..6a419ac
--- /dev/null
+++ b/debian/patches/01-remove-extra-copyright-file.patch
@@ -0,0 +1,18 @@
+From: Jonathan McCrohan <jmccrohan@gmail.com>
+Date: Sun, 10 Jun 2012 00:31:09 +0100
+Subject: Remove extra copyright file from Makefile
+Last-Update: 2014-01-25
+
+diff --git a/Makefile.in b/Makefile.in
+index 0b27ad7..e48e174 100644
+--- a/Makefile.in
++++ b/Makefile.in
+@@ -22,7 +22,7 @@ MAIN = @PACKAGE_NAME@.c
+ HEADERS = @PACKAGE_NAME@.h llist.h iw_if.h
+ PURESRC = $(filter-out $(MAIN),$(wildcard *.c))
+ OBJS = $(PURESRC:.c=.o)
+-DOCS = README NEWS THANKS AUTHORS COPYING ChangeLog
++DOCS = README NEWS THANKS AUTHORS ChangeLog
+
+ %.o: %.c $(HEADERS)
+ $(CC) $(CFLAGS) $(CPPFLAGS) $(LDFLAGS) $(DEFS) -c -o $@ $<