aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.in b/Makefile.in
index d2e1c01..c9ecc37 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -20,7 +20,7 @@ RM = rm -vf
MAIN = @PACKAGE_NAME@.c
HEADERS = $(wildcard *.h)
-PURESRC = $(filter-out $(MAIN),$(wildcard *.c))
+PURESRC = $(filter-out $(MAIN),$(sort $(wildcard *.c)))
OBJS = $(PURESRC:.c=.o)
DOCS = README.md NEWS THANKS AUTHORS COPYING ChangeLog