aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
authorJonathan McCrohan <jmccrohan@gmail.com>2018-02-18 21:31:59 +0000
committerJonathan McCrohan <jmccrohan@gmail.com>2018-02-18 21:31:59 +0000
commit1fc41b776f712f321c1f355d391c6a5eaf79ebfa (patch)
treed8f3b16ac8fef459fa99e423670e9d00b9ae7bdf /Makefile.in
parent5744c3a0214950433c3a4375798c1c8eba1b398c (diff)
downloadwavemon-1fc41b776f712f321c1f355d391c6a5eaf79ebfa.tar.gz
New upstream version 0.8.2upstream/0.8.2
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.in b/Makefile.in
index d2e1c01..c9ecc37 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -20,7 +20,7 @@ RM = rm -vf
MAIN = @PACKAGE_NAME@.c
HEADERS = $(wildcard *.h)
-PURESRC = $(filter-out $(MAIN),$(wildcard *.c))
+PURESRC = $(filter-out $(MAIN),$(sort $(wildcard *.c)))
OBJS = $(PURESRC:.c=.o)
DOCS = README.md NEWS THANKS AUTHORS COPYING ChangeLog