aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorKevin Lange <kevin.lange@dakko.us>2012-03-23 17:59:35 -0500
committerKevin Lange <kevin.lange@dakko.us>2012-03-23 17:59:35 -0500
commit98345ae45d1cae20134cb7a1d9530c466762a936 (patch)
tree0a8cdc0d338f158e8ec9fd408c57ff85946c5dd8 /Makefile
parent672b3abae0955bc69dc659c4b753210cd4424304 (diff)
downloadnyancat-98345ae45d1cae20134cb7a1d9530c466762a936.tar.gz
Add install target
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 9ac517f..a44b116 100644
--- a/Makefile
+++ b/Makefile
@@ -32,4 +32,7 @@ distcheck: $(distdir).tar.gz
rm -rf $(distdir)
@echo "*** Package $(distdir).tar.gz is ready for distribution."
-.PHONY: FORCE all clean check dist distcheck
+install: all
+ install src/nyancat /usr/bin/${package}
+
+.PHONY: FORCE all clean check dist distcheck install