aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonathan McCrohan <jmccrohan@gmail.com>2013-12-13 22:30:53 +0000
committerJonathan McCrohan <jmccrohan@gmail.com>2013-12-13 22:30:53 +0000
commit4723fe055c67c07dbe6e2fff24360bb017395bd4 (patch)
tree1efbb298bed18b00ad6361c5fcbb2a27d6b68b58
parent7f0eb059bfe249cdf935f364bb2d2dcf1cefa123 (diff)
parentac060433ec271d86261e43afaca89d66ff195b56 (diff)
downloadnyancat-4723fe055c67c07dbe6e2fff24360bb017395bd4.tar.gz
Merge tag 'upstream/1.2.2'
Upstream version 1.2.2
-rw-r--r--Makefile2
-rw-r--r--nyancat.12
-rw-r--r--src/nyancat.c10
3 files changed, 7 insertions, 7 deletions
diff --git a/Makefile b/Makefile
index 3b031fe..bd6ca1c 100644
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,5 @@
package = nyancat
-version = 1.2.1
+version = 1.2.2
tarname = $(package)
distdir = $(tarname)-$(version)
diff --git a/nyancat.1 b/nyancat.1
index 267966d..d4d0b1c 100644
--- a/nyancat.1
+++ b/nyancat.1
@@ -53,7 +53,7 @@ Show help message and exit.
.SH HOMEPAGE
.PP
.B Homepage:
-http://miku.acm.uiuc.edu/
+http://nyancat.dakko.us/
.PP
.B Repository:
https://github.com/klange/nyancat
diff --git a/src/nyancat.c b/src/nyancat.c
index dd3288f..4f4d887 100644
--- a/src/nyancat.c
+++ b/src/nyancat.c
@@ -3,8 +3,8 @@
*
* Developed by: Kevin Lange
* http://github.com/klange/nyancat
- * http://miku.acm.uiuc.edu
- *
+ * http://nyancat.dakko.us
+ *
* 40-column support by: Peter Hazenberg
* http://github.com/Peetz0r/nyancat
* http://peter.haas-en-berg.nl
@@ -22,7 +22,7 @@
*
* For more information, please see:
*
- * http://miku.acm.uiuc.edu
+ * http://nyancat.dakko.us
*
* Permission is hereby granted, free of charge, to any person obtaining a copy
* of this software and associated documentation files (the "Software"), to
@@ -716,9 +716,9 @@ int main(int argc, char ** argv) {
newline(1);
printf(" telnet -t vtnt ...");
newline(2);
- printf(" Problems? I am also a webserver:");
+ printf(" Problems? Check the website:");
newline(1);
- printf(" \033[1;34mhttp://miku.acm.uiuc.edu\033[0m");
+ printf(" \033[1;34mhttp://nyancat.dakko.us\033[0m");
newline(2);
printf(" This is a telnet server, remember your escape keys!");
newline(1);