aboutsummaryrefslogtreecommitdiffstats
path: root/util/lib/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'util/lib/Makefile')
-rw-r--r--util/lib/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/util/lib/Makefile b/util/lib/Makefile
new file mode 100644
index 0000000..5f55636
--- /dev/null
+++ b/util/lib/Makefile
@@ -0,0 +1,20 @@
+
+CC = gcc
+CFLAGS = -MD -g -Wall -O2 -I../../include -I.
+LFLAGS = -g -Wall
+
+OBJS = lnb.o
+SRCS = $(OBJS:.o=.c)
+
+TARGET = lnb.o
+
+$(TARGET): $(SRCS)
+
+.c.o:
+ $(CC) $(CFLAGS) -c $< -o $@
+
+clean:
+ $(RM) *.o *.d $(TARGET)
+
+-include $(wildcard *.d) dummy
+