aboutsummaryrefslogtreecommitdiffstats
path: root/test/libesg/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'test/libesg/Makefile')
-rw-r--r--test/libesg/Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/test/libesg/Makefile b/test/libesg/Makefile
new file mode 100644
index 0000000..11d65bd
--- /dev/null
+++ b/test/libesg/Makefile
@@ -0,0 +1,12 @@
+# Makefile for linuxtv.org dvb-apps/test/libucsi
+
+binaries = testesg
+
+CPPFLAGS += -I../../lib
+LDLIBS += ../../lib/libesg/libesg.a
+
+.PHONY: all
+
+all: $(binaries)
+
+include ../../Make.rules