aboutsummaryrefslogtreecommitdiffstats
path: root/test/libdvben50221/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'test/libdvben50221/Makefile')
-rw-r--r--test/libdvben50221/Makefile14
1 files changed, 14 insertions, 0 deletions
diff --git a/test/libdvben50221/Makefile b/test/libdvben50221/Makefile
new file mode 100644
index 0000000..cd29679
--- /dev/null
+++ b/test/libdvben50221/Makefile
@@ -0,0 +1,14 @@
+# Makefile for linuxtv.org dvb-apps/test/libdvben50221
+
+binaries = test-app \
+ test-session \
+ test-transport
+
+CPPFLAGS += -I../../lib
+LDLIBS += ../../lib/libdvbapi/libdvbapi.a ../../lib/libdvben50221/libdvben50221.a ../../lib/libucsi/libucsi.a -lpthread
+
+.PHONY: all
+
+all: $(binaries)
+
+include ../../Make.rules