aboutsummaryrefslogtreecommitdiffstats
path: root/lib/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile')
-rw-r--r--lib/Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/lib/Makefile b/lib/Makefile
new file mode 100644
index 0000000..3389628
--- /dev/null
+++ b/lib/Makefile
@@ -0,0 +1,11 @@
+# Makefile for linuxtv.org dvb-apps/lib
+
+.PHONY: all clean install
+
+all clean install:
+ $(MAKE) -C libdvbapi $@
+ $(MAKE) -C libdvbcfg $@
+ $(MAKE) -C libdvben50221 $@
+ $(MAKE) -C libdvbsec $@
+ $(MAKE) -C libesg $@
+ $(MAKE) -C libucsi $@