aboutsummaryrefslogtreecommitdiffstats
path: root/util/zap/Makefile
diff options
context:
space:
mode:
authorMark Purcell <msp@debian.org>2008-06-22 11:00:40 +1000
committeretobi <git@e-tobi.net>2013-09-03 09:48:42 +0200
commit891c51ff368ed700dec6025eeb47ce4d96f76418 (patch)
tree3729664829e4faa691d403274f38eb10890b533c /util/zap/Makefile
parent1c6e1f28f54ec2606c23936c1d8689f2be55a86c (diff)
parentab959d7b4194715870128e616b8e29d4a101e488 (diff)
downloadlinux-dvb-apps-891c51ff368ed700dec6025eeb47ce4d96f76418.tar.gz
Imported Debian patch 1.1.1+rev1207-1debian/1.1.1+rev1207-1
Diffstat (limited to 'util/zap/Makefile')
-rw-r--r--util/zap/Makefile20
1 files changed, 20 insertions, 0 deletions
diff --git a/util/zap/Makefile b/util/zap/Makefile
new file mode 100644
index 0000000..35e0c6d
--- /dev/null
+++ b/util/zap/Makefile
@@ -0,0 +1,20 @@
+# Makefile for linuxtv.org dvb-apps/util/zap
+
+objects = zap_ca.o \
+ zap_dvb.o
+
+binaries = zap
+
+inst_bin = $(binaries)
+
+CPPFLAGS += -I../../lib
+LDFLAGS += -L../../lib/libdvbapi -L../../lib/libdvbsec -L../../lib/libdvbcfg -L../../lib/libdvben50221 -L../../lib/libucsi
+LDLIBS += -ldvbcfg -ldvben50221 -ldvbsec -ldvbapi -lucsi -lpthread
+
+.PHONY: all
+
+all: $(binaries)
+
+$(binaries): $(objects)
+
+include ../../Make.rules