aboutsummaryrefslogtreecommitdiffstats
path: root/stdafx.h
diff options
context:
space:
mode:
authorJonathan McCrohan <jmccrohan@gmail.com>2013-03-03 20:04:36 +0000
committerJonathan McCrohan <jmccrohan@gmail.com>2013-03-03 20:04:36 +0000
commit571d570e1be6f783a2e8ef0dafa838e9d82f923e (patch)
tree9b18682751acba56d650129922ecc4c5f12a3469 /stdafx.h
parent62172377c57ff85bce35a43e0ca3e76f67a473ad (diff)
parent4e6290d8e2dc4dcd784102bdab18d7e1854e11c0 (diff)
downloadlibphidget21-squeeze-backports.tar.gz
Merge branch 'master' into squeeze-backportssqueeze-backports
Conflicts: debian/changelog
Diffstat (limited to 'stdafx.h')
-rw-r--r--stdafx.h3
1 files changed, 1 insertions, 2 deletions
diff --git a/stdafx.h b/stdafx.h
index bf5389d..abc20ff 100644
--- a/stdafx.h
+++ b/stdafx.h
@@ -124,6 +124,7 @@
#define snprintf _snprintf
#define strtoll (__int64)_strtoi64
+ #define strtoull (__int64)_strtoui64
#define CCONV __stdcall
#define CCONV_CDECL __cdecl
@@ -206,8 +207,6 @@
#define SOCKET_ERROR -1
#endif
typedef void *OVERLAPPED;
- //typedef long long __int64;
- typedef unsigned long long __uint64;
typedef struct timeval TIME;