aboutsummaryrefslogtreecommitdiffstats
path: root/cphidgetir.h
diff options
context:
space:
mode:
authorJonathan McCrohan <jmccrohan@gmail.com>2013-03-03 20:04:36 +0000
committerJonathan McCrohan <jmccrohan@gmail.com>2013-03-03 20:04:36 +0000
commit571d570e1be6f783a2e8ef0dafa838e9d82f923e (patch)
tree9b18682751acba56d650129922ecc4c5f12a3469 /cphidgetir.h
parent62172377c57ff85bce35a43e0ca3e76f67a473ad (diff)
parent4e6290d8e2dc4dcd784102bdab18d7e1854e11c0 (diff)
downloadlibphidget21-squeeze-backports.tar.gz
Merge branch 'master' into squeeze-backportssqueeze-backports
Conflicts: debian/changelog
Diffstat (limited to 'cphidgetir.h')
-rw-r--r--cphidgetir.h2
1 files changed, 1 insertions, 1 deletions
diff --git a/cphidgetir.h b/cphidgetir.h
index 84f7738..c518335 100644
--- a/cphidgetir.h
+++ b/cphidgetir.h
@@ -76,7 +76,7 @@ PHIDGET21_API int CCONV CPhidgetIR_TransmitRepeat(CPhidgetIRHandle phid);
* Transmits RAW data as a series of pulses and spaces.
* @param phid An attached phidget ir handle.
* @param data The data to send. The array must start and end with a pulse and each element is a positive time in us.
- * @param length The length of the data array. Maximum length is 1024, but streams should be kept much shorter, ie. < 100ms between gaps.
+ * @param length The length of the data array. Maximum length is 200, but streams should be kept much shorter, ie. < 100ms between gaps.
* @param carrierFrequency The Carrier Frequency in Hz. leave as 0 for default.
* @param dutyCycle The Duty Cycle (10-50). Leave as 0 for default.
* @param gap The gap time in us. This guarantees a gap time (no transmitting) after the data is sent, but can be set to 0.