aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJonathan McCrohan <jmccrohan@gmail.com>2015-07-08 23:43:03 +0100
committerJonathan McCrohan <jmccrohan@gmail.com>2015-07-08 23:43:03 +0100
commit0baf6a89ac67c7e5bbd32f71e26b807a1d50aab1 (patch)
tree3bdf7e8a93f31fee522063140d2a5dc78feb909a /tests/Makefile.am
parentf2499612c5594944d3e0891259859668d35c85b2 (diff)
downloadlibconfig-0baf6a89ac67c7e5bbd32f71e26b807a1d50aab1.tar.gz
Imported Upstream version 1.5
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5d773f1..cd64cc1 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -3,10 +3,10 @@ noinst_PROGRAMS = libconfig_tests
libconfig_tests_SOURCES = tests.c
-libconfig_tests_CPPFLAGS = -I../tinytest -I../lib
+libconfig_tests_CPPFLAGS = -I$(top_srcdir)/tinytest -I../lib
-libconfig_tests_LDADD = -L../tinytest -ltinytest \
- -L../lib/.libs -lconfig
+libconfig_tests_LDADD = -L$(top_builddir)/tinytest -ltinytest \
+ -L$(top_builddir)/lib/.libs -lconfig
EXTRA_DIST = \