aboutsummaryrefslogtreecommitdiffstats
path: root/examples
diff options
context:
space:
mode:
authorJonathan McCrohan <jmccrohan@gmail.com>2012-11-17 16:57:30 +0000
committerJonathan McCrohan <jmccrohan@gmail.com>2012-11-17 16:57:30 +0000
commitf2499612c5594944d3e0891259859668d35c85b2 (patch)
tree0672f579db91cfaca7a2935a86991fa67b5aae59 /examples
parent429e46051dba814e7d6c74368eb1bba550222cbe (diff)
downloadlibconfig-f2499612c5594944d3e0891259859668d35c85b2.tar.gz
Imported Upstream version 1.4.9upstream/1.4.9
Diffstat (limited to 'examples')
-rw-r--r--examples/Makefile.in2
-rw-r--r--examples/c++/Makefile.in2
-rw-r--r--examples/c/Makefile.in2
3 files changed, 6 insertions, 0 deletions
diff --git a/examples/Makefile.in b/examples/Makefile.in
index 189a5d1..0d30e54 100644
--- a/examples/Makefile.in
+++ b/examples/Makefile.in
@@ -135,6 +135,7 @@ LIPO = @LIPO@
LN_S = @LN_S@
LTLIBOBJS = @LTLIBOBJS@
MAKEINFO = @MAKEINFO@
+MANIFEST_TOOL = @MANIFEST_TOOL@
MKDIR_P = @MKDIR_P@
NM = @NM@
NMEDIT = @NMEDIT@
@@ -162,6 +163,7 @@ abs_builddir = @abs_builddir@
abs_srcdir = @abs_srcdir@
abs_top_builddir = @abs_top_builddir@
abs_top_srcdir = @abs_top_srcdir@
+ac_ct_AR = @ac_ct_AR@
ac_ct_CC = @ac_ct_CC@
ac_ct_CXX = @ac_ct_CXX@
ac_ct_DUMPBIN = @ac_ct_DUMPBIN@
diff --git a/examples/c++/Makefile.in b/examples/c++/Makefile.in
index 798c5db..535b48b 100644
--- a/examples/c++/Makefile.in
+++ b/examples/c++/Makefile.in
@@ -131,6 +131,7 @@ LIPO = @LIPO@
LN_S = @LN_S@
LTLIBOBJS = @LTLIBOBJS@
MAKEINFO = @MAKEINFO@
+MANIFEST_TOOL = @MANIFEST_TOOL@
MKDIR_P = @MKDIR_P@
NM = @NM@
NMEDIT = @NMEDIT@
@@ -158,6 +159,7 @@ abs_builddir = @abs_builddir@
abs_srcdir = @abs_srcdir@
abs_top_builddir = @abs_top_builddir@
abs_top_srcdir = @abs_top_srcdir@
+ac_ct_AR = @ac_ct_AR@
ac_ct_CC = @ac_ct_CC@
ac_ct_CXX = @ac_ct_CXX@
ac_ct_DUMPBIN = @ac_ct_DUMPBIN@
diff --git a/examples/c/Makefile.in b/examples/c/Makefile.in
index 276f3cb..b036d61 100644
--- a/examples/c/Makefile.in
+++ b/examples/c/Makefile.in
@@ -126,6 +126,7 @@ LIPO = @LIPO@
LN_S = @LN_S@
LTLIBOBJS = @LTLIBOBJS@
MAKEINFO = @MAKEINFO@
+MANIFEST_TOOL = @MANIFEST_TOOL@
MKDIR_P = @MKDIR_P@
NM = @NM@
NMEDIT = @NMEDIT@
@@ -153,6 +154,7 @@ abs_builddir = @abs_builddir@
abs_srcdir = @abs_srcdir@
abs_top_builddir = @abs_top_builddir@
abs_top_srcdir = @abs_top_srcdir@
+ac_ct_AR = @ac_ct_AR@
ac_ct_CC = @ac_ct_CC@
ac_ct_CXX = @ac_ct_CXX@
ac_ct_DUMPBIN = @ac_ct_DUMPBIN@