aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 218e296..46a87cd 100644
--- a/Makefile
+++ b/Makefile
@@ -2,6 +2,9 @@ CC=gcc -m486 -g -Wall -I. -DVERSION=\"V0.5\"
all: lcd4linux
+system: system.c system.h config.c config.h filter.c filter.h
+ ${CC} -DSTANDALONE -lm -o system system.c config.c filter.c
+
#lcd4linux: lcd4linux.c config.c lcd2041.c system.c isdn.c filter.c Makefile
# ${CC} -lm -o lcd4linux lcd4linux.c config.c lcd2041.c system.c isdn.c filter.c