aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorreinelt <>2000-03-07 11:01:34 +0000
committerreinelt <>2000-03-07 11:01:34 +0000
commitbe8523c744070a0aecd680010106b458a8e4b5c2 (patch)
treee4d7d99b60178ccf86c11253ae75759745fbf35a /Makefile
parentd8b69803cf31c24c72ed80a9c10863db5ae3a90a (diff)
downloadlcd4linux-be8523c744070a0aecd680010106b458a8e4b5c2.tar.gz
[lcd4linux @ 2000-03-07 11:01:34 by reinelt]
system.c cleanup
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 218e296..46a87cd 100644
--- a/Makefile
+++ b/Makefile
@@ -2,6 +2,9 @@ CC=gcc -m486 -g -Wall -I. -DVERSION=\"V0.5\"
all: lcd4linux
+system: system.c system.h config.c config.h filter.c filter.h
+ ${CC} -DSTANDALONE -lm -o system system.c config.c filter.c
+
#lcd4linux: lcd4linux.c config.c lcd2041.c system.c isdn.c filter.c Makefile
# ${CC} -lm -o lcd4linux lcd4linux.c config.c lcd2041.c system.c isdn.c filter.c