aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile12
1 files changed, 12 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 0000000..218e296
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,12 @@
+CC=gcc -m486 -g -Wall -I. -DVERSION=\"V0.5\"
+
+all: lcd4linux
+
+#lcd4linux: lcd4linux.c config.c lcd2041.c system.c isdn.c filter.c Makefile
+# ${CC} -lm -o lcd4linux lcd4linux.c config.c lcd2041.c system.c isdn.c filter.c
+
+lcd4linux: display.c MatrixOrbital.c
+ ${CC} -lm -o lcd4linux display.c MatrixOrbital.c
+
+clean:
+ rm -f lcd4linux *.o *~