aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.in b/Makefile.in
index b779a94..8234ae5 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -14,7 +14,7 @@
@SET_MAKE@
-# $Id: Makefile.am 760 2007-02-04 06:29:55Z michael $
+# $Id: Makefile.am 773 2007-02-25 12:39:09Z michael $
# $URL: https://ssl.bulix.org/svn/lcd4linux/branches/0.10.1/Makefile.am $
# Process this file with automake to produce Makefile.in
@@ -209,6 +209,9 @@ CLEANFILES = *~
# Fixme: -W should be renamed to -Wextra someday...
AM_CFLAGS = -D_GNU_SOURCE -Wall -W -fno-strict-aliasing
+
+# use this for lots of warnings
+#AM_CFLAGS = -D_GNU_SOURCE -std=c90 -Wall -W -pedantic -Wno-variadic-macros -fno-strict-aliasing
lcd4linux_LDFLAGS =
lcd4linux_LDADD = @DRIVERS@ @PLUGINS@ @DRVLIBS@ @PLUGINLIBS@
lcd4linux_DEPENDENCIES = @DRIVERS@ @PLUGINS@