aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index dd40acd..6469f9a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,4 @@
-# $Id: Makefile.am 760 2007-02-04 06:29:55Z michael $
+# $Id: Makefile.am 773 2007-02-25 12:39:09Z michael $
# $URL: https://ssl.bulix.org/svn/lcd4linux/branches/0.10.1/Makefile.am $
# Process this file with automake to produce Makefile.in
@@ -13,6 +13,9 @@ bin_PROGRAMS = lcd4linux
# Fixme: -W should be renamed to -Wextra someday...
AM_CFLAGS = -D_GNU_SOURCE -Wall -W -fno-strict-aliasing
+# use this for lots of warnings
+#AM_CFLAGS = -D_GNU_SOURCE -std=c90 -Wall -W -pedantic -Wno-variadic-macros -fno-strict-aliasing
+
lcd4linux_LDFLAGS =
lcd4linux_LDADD = @DRIVERS@ @PLUGINS@ @DRVLIBS@ @PLUGINLIBS@
lcd4linux_DEPENDENCIES = @DRIVERS@ @PLUGINS@