aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonathan McCrohan <jmccrohan@gmail.com>2011-08-31 23:25:44 +0100
committerJonathan McCrohan <jmccrohan@gmail.com>2011-08-31 23:25:44 +0100
commita98c688ac211660aa61757cbd8a8832a835af0eb (patch)
treea53974a4250fac263452170d8a05d5976d29b368
parent90d7b887647424095bfa6599ac55154287469ac0 (diff)
parent23e6413da8152658a969d8c01ab726b4297148d5 (diff)
downloadlcd4linux-a98c688ac211660aa61757cbd8a8832a835af0eb.tar.gz
New upstream snapshot
-rw-r--r--debian/changelog6
-rw-r--r--drv_EFN.c2
-rw-r--r--plugin_huawei.c2
-rw-r--r--plugin_pop3.c4
-rw-r--r--svn_version.h2
5 files changed, 11 insertions, 5 deletions
diff --git a/debian/changelog b/debian/changelog
index e00ee42..61e51b2 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+lcd4linux (0.11.0~svn1159-1) unstable; urgency=low
+
+ * New upstream snapshot
+
+ -- Jonathan McCrohan <jmccrohan@gmail.com> Wed, 31 Aug 2011 23:24:50 +0100
+
lcd4linux (0.11.0~svn1158-1) unstable; urgency=low
* New upstream snapshot
diff --git a/drv_EFN.c b/drv_EFN.c
index 790f3ea..69a4574 100644
--- a/drv_EFN.c
+++ b/drv_EFN.c
@@ -318,7 +318,7 @@ static int drv_EFN_start(const char *section)
/* list models */
int drv_EFN_list(void)
{
- printf("EFN LED modules + EUG100 Ethernet to serial convertor");
+ printf("EFN LED modules + EUG100 Ethernet to serial converter");
return 0;
}
diff --git a/plugin_huawei.c b/plugin_huawei.c
index 47ee7ec..0f815f4 100644
--- a/plugin_huawei.c
+++ b/plugin_huawei.c
@@ -563,7 +563,7 @@ static int huawei_configured(void)
if (strncmp(buf, "OK", 2) == 0) {
configured = 1;
- info("%s: Modem user inerface succesfully initialized to: \'%s\'", name, INIT_STRING);
+ info("%s: Modem user inerface successfully initialized to: \'%s\'", name, INIT_STRING);
} else {
configured = 0;
error("%s: ERROR: Invalid or empty response: \'%s\' received for: \'%s\'", name, buf, INIT_STRING);
diff --git a/plugin_pop3.c b/plugin_pop3.c
index cdd2db7..9c67dd3 100644
--- a/plugin_pop3.c
+++ b/plugin_pop3.c
@@ -1,4 +1,4 @@
-/* $Id: plugin_pop3.c 728 2007-01-14 11:14:38Z michael $
+/* $Id: plugin_pop3.c 1159 2011-08-31 22:00:29Z jmccrohan $
* $URL: https://ssl.bulix.org/svn/lcd4linux/trunk/plugin_pop3.c $
*
* Plugin to check POP3 mail accounts
@@ -299,7 +299,7 @@ static int configure_pop3(void)
n = getConfig();
/* by now, head should point to a list of all our accounts */
if (head) {
- info("[POP3] %d POP3 accounts have been succesfully defined", n);
+ info("[POP3] %d POP3 accounts have been successfully defined", n);
configured = 1;
} else {
configured = -1;
diff --git a/svn_version.h b/svn_version.h
index f08d602..9d24f76 100644
--- a/svn_version.h
+++ b/svn_version.h
@@ -1 +1 @@
-#define SVN_VERSION "1092"
+#define SVN_VERSION "1158"