aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorJonathan McCrohan <jmccrohan@gmail.com>2012-06-01 23:26:46 +0100
committerJonathan McCrohan <jmccrohan@gmail.com>2012-06-01 23:26:46 +0100
commit5555d73c6b623d8ef484665784d2cd9cc1be3f7f (patch)
treeaa8e88bc5ef429d0fea632af1897034a38496b3c /Makefile
parent8fdab96d486ba52601544c67c38625480ddf7640 (diff)
downloadfiglet-5555d73c6b623d8ef484665784d2cd9cc1be3f7f.tar.gz
Imported Upstream version 2.2.5upstream/2.2.5upstream
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 964235b..5a51d51 100644
--- a/Makefile
+++ b/Makefile
@@ -52,14 +52,14 @@ DEFAULTFONTFILE = standard
## END OF CONFIGURATION SECTION
##
-VERSION = 2.2.4
+VERSION = 2.2.5
DIST = figlet-$(VERSION)
OBJS = figlet.o zipio.o crc.o inflate.o utf8.o
BINS = figlet chkfont figlist showfigfonts
MANUAL = figlet.6 chkfont.6 figlist.6 showfigfonts.6
-DFILES = Makefile Makefile.tc $(MANUAL) $(OBJS:.o=.c) chkfont.c \
+DFILES = Makefile Makefile.tc $(MANUAL) $(OBJS:.o=.c) chkfont.c getopt.c \
figlist showfigfonts CHANGES FAQ README LICENSE figfont.txt \
- crc.h inflate.h zipio.h utf8.h run-tests.sh
+ crc.h inflate.h zipio.h utf8.h run-tests.sh figmagic
.c.o:
$(CC) -c $(CFLAGS) $(XCFLAGS) -DDEFAULTFONTDIR=\"$(DEFAULTFONTDIR)\" \