aboutsummaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 240c519..5c1c4e0 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -14,17 +14,17 @@ endif
# of the current interface.
# 3. If the interface has changed, increment C and set R to 0. This is the
# first revision of a new interface.
-# 4. If the new interface is a superset of the previous interface
-# (that is, if the previous interface has not been broken by the
-# changes in this new release), increment A. This release is backwards
-# compatible with the previous release.
+# 4. If the interface has changed, and the new interface is a superset of the
+# previous interface (that is, if the previous interface has not been
+# broken by the changes in this new release), increment A. This release is
+# backwards compatible with the previous release.
# 5. If the new interface has removed elements with respect to the
# previous interface, then backward compatibility is broken; set A to 0.
# This release has a new, but backwards incompatible interface.
#
# For more info see section 6.3 of the GNU Libtool Manual.
-VERINFO = -version-info 10:2:1
+VERINFO = -version-info 10:3:1
PARSER_PREFIX = libconfig_yy