aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 7b05f25..a619764 100644
--- a/Makefile
+++ b/Makefile
@@ -9,6 +9,8 @@ MODBUSLOGLOGDIR=/var/modbuslog
FTPHELPERCFLAGS=
FTPHELPERLIBS=-lconfig
FTPHELPERDIR=/usr/bin
+PHPSDIR=php
+WWWDIR=/var/www
all: modbuslog ftphelper
@@ -29,3 +31,4 @@ install: all
test -f $(MODBUSLOGLOGDIR)/interval/interval.txt || $(INSTALL) -m 644 $(SDIR)/interval.txt $(MODBUSLOGLOGDIR)/interval/interval.txt
$(INSTALL) $(SDIR)/ftpupload $(FTPHELPERDIR)/ftpupload
$(INSTALL) $(SDIR)/ftphelper $(FTPHELPERDIR)/ftphelper
+ $(INSTALL) $(PHPSDIR)/readfile.php $(WWWDIR)/readfile.php