aboutsummaryrefslogtreecommitdiffstats
path: root/debian/rules
diff options
context:
space:
mode:
authorJonathan McCrohan <jmccrohan@gmail.com>2012-02-20 00:19:34 +0000
committerJonathan McCrohan <jmccrohan@gmail.com>2012-02-20 00:19:34 +0000
commit9644609c9b9c3eab6e2c302359ac046e8ae591ad (patch)
treed83b5667af5c66df3447f311f49101cb2dd420cd /debian/rules
parent218f7efb7e35fc2871dfbf184fdc0f0f81f86858 (diff)
downloadverteco-9644609c9b9c3eab6e2c302359ac046e8ae591ad.tar.gz
dh_make initial
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules21
1 files changed, 21 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 0000000..c30bbdb
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,21 @@
+#!/usr/bin/make -f
+# -*- makefile -*-
+# Sample debian/rules that uses debhelper.
+#
+# This file was originally written by Joey Hess and Craig Small.
+# As a special exception, when this file is copied by dh-make into a
+# dh-make output file, you may use that output file without restriction.
+# This special exception was added by Craig Small in version 0.37 of dh-make.
+#
+# Modified to make a template file for a multi-binary package with separated
+# build-arch and build-indep targets by Bill Allombert 2001
+
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
+
+# This has to be exported to make some magic below work.
+export DH_OPTIONS
+
+
+%:
+ dh $@