#!/usr/bin/make -f # -*- makefile -*- # Sample debian/rules that uses debhelper. # GNU copyright 1997 to 1999 by Joey Hess. # Uncomment this to turn on verbose mode. #export DH_VERBOSE=1 DESTDIR=$(CURDIR)/debian/lcd4linux # These are used for cross-compiling and for saving the configure script # from having to guess our platform (since we know it already) DEB_HOST_GNU_TYPE ?= $(shell dpkg-architecture -qDEB_HOST_GNU_TYPE) DEB_BUILD_GNU_TYPE ?= $(shell dpkg-architecture -qDEB_BUILD_GNU_TYPE) CFLAGS = -Wall -g ifneq (,$(findstring noopt,$(DEB_BUILD_OPTIONS))) CFLAGS += -O0 else CFLAGS += -O2 endif ifeq (,$(findstring nostrip,$(DEB_BUILD_OPTIONS))) INSTALL_PROGRAM += -s endif config.status: configure dh_testdir CFLAGS="$(CFLAGS)" ./configure --host=$(DEB_HOST_GNU_TYPE) --build=$(DEB_BUILD_GNU_TYPE) --prefix=/usr build: build-stamp build-stamp: config.status dh_testdir $(MAKE) #/usr/bin/docbook-to-man debian/lcd4linux.sgml > lcd4linux.1 touch build-stamp clean: dh_testdir dh_testroot rm -f build-stamp -$(MAKE) distclean dh_clean install: build dh_testdir dh_testroot dh_clean -k dh_installdirs $(MAKE) install DESTDIR=$(DESTDIR) mkdir -p $(DESTDIR)/etc cp lcd4linux.conf.sample $(DESTDIR)/etc/lcd4linux.conf # Build architecture-independent files here. binary-indep: build install # We have nothing to do by default. # Build architecture-dependent files here. binary-arch: build install dh_testdir dh_testroot dh_installchangelogs ChangeLog dh_installdocs # dh_installexamples dh_install dh_installdebconf dh_installinit # dh_installman dh_link dh_strip dh_compress dh_fixperms dh_makeshlibs dh_installdeb dh_shlibdeps dh_gencontrol dh_md5sums dh_builddeb binary: binary-indep binary-arch .PHONY: build clean binary-indep binary-arch binary install ethod='get' action='/dtv-scan-tables.git/log/channels-conf'>
path: root/channels-conf (unfollow)
AgeCommit message (Collapse)AuthorFilesLines
2008-08-01update scan file for Turksat-42.0EChristoph Pfister1-41/+58
http://linuxtv.org/pipermail/linux-dvb/2008-July/027465.html (somehow the archive didn't like my mail :) http://marc.info/?l=linux-dvb&m=121725417917368
2008-08-01update scan files for fi-*Christoph Pfister2-2/+2
http://linuxtv.org/pipermail/linux-dvb/2008-July/027480.html
2008-07-22make scan files syntax more strict /3Christoph Pfister41-263/+263
fec of the low priority stream is NONE if hierarchy is disabled the replaced values are either AUTO, 1/2 (that's due to EN300468 signalling) or are the same as the fec of the high priority stream
2008-07-22make scan files syntax more strict /2Christoph Pfister1-1/+1
2008-07-18make scan files syntax more strictChristoph Pfister12-153/+151
at-SalzburgAG: remove double entry
2008-07-18update scan file for Turksat-42.0EChristoph Pfister1-2/+84
http://linuxtv.org/pipermail/linux-dvb/2008-July/027173.html
2008-07-17update scan file for au-HobartChristoph Pfister1-5/+5