aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in5
1 files changed, 3 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index ca233da..6cdb068 100644
--- a/configure.in
+++ b/configure.in
@@ -46,6 +46,7 @@ sinclude(curses.m4)
AC_CHECK_CURSES
# Checks for X11
+AC_PATH_X
AC_PATH_XTRA
# double-check for X11
if test "$no_x" != "yes"; then
@@ -77,8 +78,8 @@ AC_ARG_WITH(python,
[ --with-python enable python support [[default=no]]],
[AC_MSG_RESULT($withval)], [AC_MSG_RESULT(no)])
if test "$with_python" = "yes"; then
- sinclude(python.m4)
- PYTHON__DEVEL
+ sinclude(ac_python_devel.m4)
+ AC_PYTHON_DEVEL
fi
# drivers