aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.in')
-rw-r--r--Makefile.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.in b/Makefile.in
index f83daf8..fceed72 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -20,7 +20,7 @@ MAIN = @PACKAGE_NAME@.c
HEADERS = @PACKAGE_NAME@.h llist.h iw_if.h
PURESRC = $(filter-out $(MAIN),$(wildcard *.c))
OBJS = $(PURESRC:.c=.o)
-DOCS = README NEWS THANKS AUTHORS COPYING ChangeLog
+DOCS = README NEWS THANKS AUTHORS ChangeLog
%.o: %.c $(HEADERS)
$(CC) $(CFLAGS) $(DEFS) -c -o $@ $<
@@ -66,3 +66,4 @@ clean:
distclean: uninstall clean
@$(RM) config.status config.log config.cache Makefile
+ @$(RM) -r autom4te.cache