aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.in
diff options
context:
space:
mode:
authorJonathan McCrohan <jmccrohan@gmail.com>2012-02-05 21:39:57 +0000
committerJonathan McCrohan <jmccrohan@gmail.com>2012-02-05 21:39:57 +0000
commitd04b4b7845049a9a5b35cdbdf290141c4b92e688 (patch)
tree433f54a18d4e22d88452f4287fd085c4d39dd8d5 /Makefile.in
parent3938e6cf09fac6d6e60662e233196d931d11d852 (diff)
downloadwavemon-d04b4b7845049a9a5b35cdbdf290141c4b92e688.tar.gz
fix errors
Diffstat (limited to '')
-rw-r--r--Makefile.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.in b/Makefile.in
index f83daf8..fceed72 100644
--- a/Makefile.in
+++ b/Makefile.in
@@ -20,7 +20,7 @@ MAIN = @PACKAGE_NAME@.c
HEADERS = @PACKAGE_NAME@.h llist.h iw_if.h
PURESRC = $(filter-out $(MAIN),$(wildcard *.c))
OBJS = $(PURESRC:.c=.o)
-DOCS = README NEWS THANKS AUTHORS COPYING ChangeLog
+DOCS = README NEWS THANKS AUTHORS ChangeLog
%.o: %.c $(HEADERS)
$(CC) $(CFLAGS) $(DEFS) -c -o $@ $<
@@ -66,3 +66,4 @@ clean:
distclean: uninstall clean
@$(RM) config.status config.log config.cache Makefile
+ @$(RM) -r autom4te.cache