aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonathan McCrohan <jmccrohan@gmail.com>2012-11-17 12:43:16 +0000
committerJonathan McCrohan <jmccrohan@gmail.com>2012-11-17 12:43:16 +0000
commit47a35680334210994b289979207d54c049791e3e (patch)
treeec94c651be621c8f4fb66c50ae8dc6dbb7eb8fd0
parentde54cb222594348684fac1a242cc9e7fdc744756 (diff)
downloadtransmission-remote-cli-47a35680334210994b289979207d54c049791e3e.tar.gz
New upstream release
Diffstat (limited to '')
-rw-r--r--debian/changelog7
1 files changed, 7 insertions, 0 deletions
diff --git a/debian/changelog b/debian/changelog
index de8979b..5089d23 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,10 @@
+transmission-remote-cli (1.4.5-1) UNRELEASED; urgency=low
+
+ * New upstream release
+ - Fix forwarding CLI args to transmission-remote
+
+ -- Jonathan McCrohan <jmccrohan@gmail.com> Sat, 17 Nov 2012 12:42:06 +0000
+
transmission-remote-cli (1.4.4-1) experimental; urgency=low
* New upstream release
eight: bold } /* Name.Tag */ .highlight .nv { color: #336699 } /* Name.Variable */ .highlight .ow { color: #008800 } /* Operator.Word */ .highlight .w { color: #bbbbbb } /* Text.Whitespace */ .highlight .mb { color: #0000DD; font-weight: bold } /* Literal.Number.Bin */ .highlight .mf { color: #0000DD; font-weight: bold } /* Literal.Number.Float */ .highlight .mh { color: #0000DD; font-weight: bold } /* Literal.Number.Hex */ .highlight .mi { color: #0000DD; font-weight: bold } /* Literal.Number.Integer */ .highlight .mo { color: #0000DD; font-weight: bold } /* Literal.Number.Oct */ .highlight .sa { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Affix */ .highlight .sb { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Backtick */ .highlight .sc { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Char */ .highlight .dl { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Delimiter */ .highlight .sd { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Doc */ .highlight .s2 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Double */ .highlight .se { color: #0044dd; background-color: #fff0f0 } /* Literal.String.Escape */ .highlight .sh { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Heredoc */ .highlight .si { color: #3333bb; background-color: #fff0f0 } /* Literal.String.Interpol */ .highlight .sx { color: #22bb22; background-color: #f0fff0 } /* Literal.String.Other */ .highlight .sr { color: #008800; background-color: #fff0ff } /* Literal.String.Regex */ .highlight .s1 { color: #dd2200; background-color: #fff0f0 } /* Literal.String.Single */ .highlight .ss { color: #aa6600; background-color: #fff0f0 } /* Literal.String.Symbol */ .highlight .bp { color: #003388 } /* Name.Builtin.Pseudo */ .highlight .fm { color: #0066bb; font-weight: bold } /* Name.Function.Magic */ .highlight .vc { color: #336699 } /* Name.Variable.Class */ .highlight .vg { color: #dd7700 } /* Name.Variable.Global */ .highlight .vi { color: #3333bb } /* Name.Variable.Instance */ .highlight .vm { color: #336699 } /* Name.Variable.Magic */ .highlight .il { color: #0000DD; font-weight: bold } /* Literal.Number.Integer.Long */
/*
 * dvbcfg - support for linuxtv configuration files
 * common functions
 *
 * Copyright (C) 2006 Christoph Pfister <christophpfister@gmail.com>
 * Copyright (C) 2005 Andrew de Quincey <adq_dvb@lidskialf.net>
 *
 * This library is free software; you can redistribute it and/or
 * modify it under the terms of the GNU Lesser General Public
 * License as published by the Free Software Foundation; either
 * version 2.1 of the License, or (at your option) any later version.
 *
 * This library is distributed in the hope that it will be useful,
 * but WITHOUT ANY WARRANTY; without even the implied warranty of
 * MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
 * Lesser General Public License for more details.
 *
 * You should have received a copy of the GNU Lesser General Public
 * License along with this library; if not, write to the Free Software
 * Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA
 */

#ifndef DVBCFG_COMMON_H
#define DVBCFG_COMMON_H 1

struct dvbcfg_setting {
	const char *name;
	unsigned int value;
};

extern int dvbcfg_parse_int(char **text, char *tokens);
extern int dvbcfg_parse_char(char **text, char *tokens);
extern int dvbcfg_parse_setting(char **text, char *tokens, const struct dvbcfg_setting *settings);
extern void dvbcfg_parse_string(char **text, char *tokens, char *dest, unsigned long size);
extern const char *dvbcfg_lookup_setting(unsigned int setting, const struct dvbcfg_setting *settings);

#endif