summaryrefslogtreecommitdiffstats
path: root/src
diff options
context:
space:
mode:
Diffstat (limited to '')
-rw-r--r--src/nyancat.c2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/nyancat.c b/src/nyancat.c
index 70348e2..e65576c 100644
--- a/src/nyancat.c
+++ b/src/nyancat.c
@@ -121,7 +121,7 @@ int digits(int val) {
* (^C) so that we can restore the cursor.
*/
void SIGINT_handler(int sig){
- printf("\\033[?25h\033[0m");
+ printf("\033[?25h\033[0m");
exit(0);
}
n-tables.git/commit/debian/changelog?h=debian/0%2bgit20171226.07b18ec-1&id=e17e23a7a53c15ab29c66c2e5361b8b70491cac2&follow=1'>Release 0+git20140326.cfc2975-1debian/0+git20140326.cfc2975-1Jonathan McCrohan1-2/+2 2014-04-05d/control: update Homepage (upstream has moved from Gitweb to cgit)Jonathan McCrohan2-1/+2 2014-04-05New Upstream Snapshot (commit cfc2975)Jonathan McCrohan1-0/+6 2014-04-05Imported Upstream version 0+git20140326.cfc2975upstream/0+git20140326.cfc2975Jonathan McCrohan118-656/+877 2014-01-16Release 0+git20140107.1850cf8-1debian/0+git20140107.1850cf8-1Jonathan McCrohan1-2/+2 2014-01-16Update Standards Version to 3.9.5Jonathan McCrohan2-1/+9