summaryrefslogtreecommitdiffstats
path: root/src/animation.h
diff options
context:
space:
mode:
Diffstat (limited to 'src/animation.h')
-rw-r--r--src/animation.h11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/animation.h b/src/animation.h
index ebcad3a..ad1aae4 100644
--- a/src/animation.h
+++ b/src/animation.h
@@ -1,3 +1,9 @@
+/*
+ * Pop Tart Cat animation frames
+ */
+#ifndef ANIMATION_H
+#define ANIMATION_H
+
char * frame0[] = {
",,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,.,,,,,,,,,,,,,,,,,,,,,,,,,",
",,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,.,.,,,,,,,,,,,,,,,,,,,,,,,,",
@@ -805,3 +811,8 @@ char ** frames[] = {
frame11,
NULL
};
+
+#define FRAME_WIDTH 64
+#define FRAME_HEIGHT 64
+
+#endif
a href='/debian/dtv-scan-tables.git/commit/debian/changelog?h=debian/0%2bgit20171226.07b18ec-1&id=5f5c34e8e0758f5f9480302d38345257ced3251e&follow=1'>New Upstream Snapshot (commit cfc2975)Jonathan McCrohan1-0/+6 2014-04-05Imported Upstream version 0+git20140326.cfc2975upstream/0+git20140326.cfc2975Jonathan McCrohan118-656/+877 2014-01-16Release 0+git20140107.1850cf8-1debian/0+git20140107.1850cf8-1Jonathan McCrohan1-2/+2 2014-01-16Update Standards Version to 3.9.5Jonathan McCrohan2-1/+9