aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--Makefile5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 9ac517f..a44b116 100644
--- a/Makefile
+++ b/Makefile
@@ -32,4 +32,7 @@ distcheck: $(distdir).tar.gz
rm -rf $(distdir)
@echo "*** Package $(distdir).tar.gz is ready for distribution."
-.PHONY: FORCE all clean check dist distcheck
+install: all
+ install src/nyancat /usr/bin/${package}
+
+.PHONY: FORCE all clean check dist distcheck install