summaryrefslogtreecommitdiffstats
path: root/lib/libesg/bootstrap/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'lib/libesg/bootstrap/Makefile')
-rw-r--r--lib/libesg/bootstrap/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/lib/libesg/bootstrap/Makefile b/lib/libesg/bootstrap/Makefile
new file mode 100644
index 0000000..16a2457
--- /dev/null
+++ b/lib/libesg/bootstrap/Makefile
@@ -0,0 +1,24 @@
+# Makefile for linuxtv.org dvb-apps/lib/libesg/bootstrap
+
+.PHONY: sub-error-bootstrap
+
+sub-error-bootstrap:
+ $(error You can't use this makefile directly.)
+
+ifneq ($(lib_name),)
+
+objects += bootstrap/access_descriptor.o \
+ bootstrap/provider_discovery_descriptor.o
+
+sub-install += bootstrap
+
+else
+
+includes = access_descriptor.h \
+ provider_discovery_descriptor.h
+
+include ../../../Make.rules
+
+lib_name = libesg/bootstrap
+
+endif
lass='insertions'>+170 2007-05-04typo in LUIse driver fixedmichael1-1/+1 2007-05-02some compiler warnings fixedmichael6-8/+14 2007-04-30LCD4Linux-0.10.1-RC2michael1-1/+1 2007-04-30ChangeLog updatedmichael1-1782/+3099 2007-04-30svn2cl moved and optimizedmichael1-6/+0