diff options
Diffstat (limited to 'Makefile')
-rw-r--r-- | Makefile | 6 |
1 files changed, 6 insertions, 0 deletions
@@ -1,5 +1,11 @@ # Makefile for linuxtv.org dvb-apps +# get DVB API version +VERSION_FILE := "/usr/include/linux/dvb/version.h" + +DVB_API_MAJOR := $(word 3, $(shell grep -m1 "DVB_API_VERSION" $(VERSION_FILE)) ) +DVB_API_MINOR := $(word 3, $(shell grep -m1 "DVB_API_VERSION_MINOR" $(VERSION_FILE)) ) + .PHONY: all clean install update all clean install: |