aboutsummaryrefslogtreecommitdiffstats
path: root/util/scan/Makefile
diff options
context:
space:
mode:
authorDebian VDR Team <pkg-vdr-dvb-devel@lists.alioth.debian.org>2006-06-03 13:12:54 +0200
committeretobi <git@e-tobi.net>2013-09-03 09:48:40 +0200
commit43dd9e25dce3963f25444533466ad1f8faa66e47 (patch)
tree134e7e7d2a0f0df1e731e65bffc445bd026539fb /util/scan/Makefile
parent2ade78e0b7545aa63792aa4b08f0f88eba0b0e3e (diff)
parent6b350466c4902c5b137e0efaf1d189128a7f18f5 (diff)
downloadlinux-dvb-apps-43dd9e25dce3963f25444533466ad1f8faa66e47.tar.gz
Imported Debian patch 1.1.1-1debian/1.1.1-1
Diffstat (limited to 'util/scan/Makefile')
-rw-r--r--util/scan/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/util/scan/Makefile b/util/scan/Makefile
index a82d865..4b29842 100644
--- a/util/scan/Makefile
+++ b/util/scan/Makefile
@@ -1,9 +1,9 @@
CC = gcc
-CFLAGS = -MD -g -Wall -O2 -I../../include -I../lib
+CFLAGS = -MD -g -Wall -O2 -I../../include
LFLAGS = -g -Wall
-OBJS = diseqc.o dump-zap.o dump-vdr.o scan.o ../lib/lnb.o
+OBJS = diseqc.o dump-zap.o dump-vdr.o scan.o lnb.o section.o atsc_psip_section.o
SRCS = $(OBJS:.o=.c)
TARGET = scan