aboutsummaryrefslogtreecommitdiffstats
path: root/util/gotox/Makefile
diff options
context:
space:
mode:
authorMark Purcell <msp@debian.org>2010-02-25 21:13:46 +1100
committeretobi <git@e-tobi.net>2013-09-03 09:48:46 +0200
commit665818f1969f893f05edf5b70eb1804c89b2829e (patch)
tree34ba68cee03c52d769a5a51b456b7e9d63cd091a /util/gotox/Makefile
parent109c7947d6a11a2a54eff1b19615ed80ea2f0602 (diff)
parent9fe4d4ea9c054e539ab679ed2e9c076c35beb69d (diff)
downloadlinux-dvb-apps-665818f1969f893f05edf5b70eb1804c89b2829e.tar.gz
Imported Debian patch 1.1.1+rev1355-1debian/1.1.1+rev1355-1
Diffstat (limited to 'util/gotox/Makefile')
-rw-r--r--util/gotox/Makefile17
1 files changed, 17 insertions, 0 deletions
diff --git a/util/gotox/Makefile b/util/gotox/Makefile
new file mode 100644
index 0000000..673586a
--- /dev/null
+++ b/util/gotox/Makefile
@@ -0,0 +1,17 @@
+# Makefile for linuxtv.org dvb-apps/util/gotox
+
+binaries = gotox
+
+inst_bin = $(binaries)
+
+CPPFLAGS += -I../../lib
+LDFLAGS += -L../../lib/libdvbapi
+LDFLAGS += -L../../lib/libdvbsec
+LDLIBS += -ldvbapi
+LDLIBS += -ldvbsec
+
+.PHONY: all
+
+all: $(binaries)
+
+include ../../Make.rules