aboutsummaryrefslogtreecommitdiffstats
path: root/util/gotox/Makefile
diff options
context:
space:
mode:
authoretobi <git@e-tobi.net>2013-09-03 09:48:45 +0200
committeretobi <git@e-tobi.net>2013-09-03 09:48:45 +0200
commit9fe4d4ea9c054e539ab679ed2e9c076c35beb69d (patch)
treeaffff927f15c8ae6c77890cc9564855efe2e51db /util/gotox/Makefile
parent9a5228e0f2b898367b7943d294be58caf6ce8bb3 (diff)
downloadlinux-dvb-apps-9fe4d4ea9c054e539ab679ed2e9c076c35beb69d.tar.gz
Imported Upstream version 1.1.1+rev1355upstream/1.1.1+rev1355
Diffstat (limited to '')
-rw-r--r--util/gotox/Makefile17
1 files changed, 17 insertions, 0 deletions
diff --git a/util/gotox/Makefile b/util/gotox/Makefile
new file mode 100644
index 0000000..673586a
--- /dev/null
+++ b/util/gotox/Makefile
@@ -0,0 +1,17 @@
+# Makefile for linuxtv.org dvb-apps/util/gotox
+
+binaries = gotox
+
+inst_bin = $(binaries)
+
+CPPFLAGS += -I../../lib
+LDFLAGS += -L../../lib/libdvbapi
+LDFLAGS += -L../../lib/libdvbsec
+LDLIBS += -ldvbapi
+LDLIBS += -ldvbsec
+
+.PHONY: all
+
+all: $(binaries)
+
+include ../../Make.rules