aboutsummaryrefslogtreecommitdiffstats
path: root/util/femon/Makefile
diff options
context:
space:
mode:
authoretobi <git@e-tobi.net>2013-09-03 09:48:41 +0200
committeretobi <git@e-tobi.net>2013-09-03 09:48:41 +0200
commitab959d7b4194715870128e616b8e29d4a101e488 (patch)
tree61a746231d30817be73416a7d67763fd677a1042 /util/femon/Makefile
parent6b350466c4902c5b137e0efaf1d189128a7f18f5 (diff)
downloadlinux-dvb-apps-ab959d7b4194715870128e616b8e29d4a101e488.tar.gz
Imported Upstream version 1.1.1+rev1207upstream/1.1.1+rev1207
Diffstat (limited to 'util/femon/Makefile')
-rw-r--r--util/femon/Makefile15
1 files changed, 15 insertions, 0 deletions
diff --git a/util/femon/Makefile b/util/femon/Makefile
new file mode 100644
index 0000000..4381d43
--- /dev/null
+++ b/util/femon/Makefile
@@ -0,0 +1,15 @@
+# Makefile for linuxtv.org dvb-apps/util/femon
+
+binaries = femon
+
+inst_bin = $(binaries)
+
+CPPFLAGS += -I../../lib
+LDFLAGS += -L../../lib/libdvbapi
+LDLIBS += -ldvbapi
+
+.PHONY: all
+
+all: $(binaries)
+
+include ../../Make.rules