aboutsummaryrefslogtreecommitdiffstats
path: root/test/libucsi/Makefile
diff options
context:
space:
mode:
authoretobi <git@e-tobi.net>2013-09-03 09:48:41 +0200
committeretobi <git@e-tobi.net>2013-09-03 09:48:41 +0200
commitab959d7b4194715870128e616b8e29d4a101e488 (patch)
tree61a746231d30817be73416a7d67763fd677a1042 /test/libucsi/Makefile
parent6b350466c4902c5b137e0efaf1d189128a7f18f5 (diff)
downloadlinux-dvb-apps-ab959d7b4194715870128e616b8e29d4a101e488.tar.gz
Imported Upstream version 1.1.1+rev1207upstream/1.1.1+rev1207
Diffstat (limited to 'test/libucsi/Makefile')
-rw-r--r--test/libucsi/Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/test/libucsi/Makefile b/test/libucsi/Makefile
new file mode 100644
index 0000000..1a831d0
--- /dev/null
+++ b/test/libucsi/Makefile
@@ -0,0 +1,13 @@
+# Makefile for linuxtv.org dvb-apps/test/libucsi
+
+binaries = testucsi
+
+CPPFLAGS += -I../../lib
+LDLIBS += ../../lib/libdvbapi/libdvbapi.a ../../lib/libdvbcfg/libdvbcfg.a \
+ ../../lib/libdvbsec/libdvbsec.a ../../lib/libucsi/libucsi.a
+
+.PHONY: all
+
+all: $(binaries)
+
+include ../../Make.rules