aboutsummaryrefslogtreecommitdiffstats
path: root/cphidget.c
diff options
context:
space:
mode:
authorJonathan McCrohan <jmccrohan@gmail.com>2013-03-03 20:04:36 +0000
committerJonathan McCrohan <jmccrohan@gmail.com>2013-03-03 20:04:36 +0000
commit571d570e1be6f783a2e8ef0dafa838e9d82f923e (patch)
tree9b18682751acba56d650129922ecc4c5f12a3469 /cphidget.c
parent62172377c57ff85bce35a43e0ca3e76f67a473ad (diff)
parent4e6290d8e2dc4dcd784102bdab18d7e1854e11c0 (diff)
downloadlibphidget21-571d570e1be6f783a2e8ef0dafa838e9d82f923e.tar.gz
Merge branch 'master' into squeeze-backportssqueeze-backports
Conflicts: debian/changelog
Diffstat (limited to 'cphidget.c')
-rw-r--r--cphidget.c2
1 files changed, 1 insertions, 1 deletions
diff --git a/cphidget.c b/cphidget.c
index 88d5b95..b7372c5 100644
--- a/cphidget.c
+++ b/cphidget.c
@@ -1698,7 +1698,7 @@ int deviceSupportsGeneralUSBProtocol(CPhidgetHandle phid)
case PHIDUID_SPATIAL_ACCEL_GYRO_COMPASS_1042:
case PHIDUID_SPATIAL_ACCEL_GYRO_COMPASS_1044:
case PHIDUID_LED_64_ADV_M3:
- case PHIDUID_RFID_2OUTPUT_ADVANCED:
+ case PHIDUID_RFID_2OUTPUT_READ_WRITE:
return PTRUE;
case PHIDUID_FIRMWARE_UPGRADE: