aboutsummaryrefslogtreecommitdiffstats
path: root/Java/com/phidgets/StepperPhidget.java
diff options
context:
space:
mode:
authorJonathan McCrohan <jmccrohan@gmail.com>2013-03-03 20:04:36 +0000
committerJonathan McCrohan <jmccrohan@gmail.com>2013-03-03 20:04:36 +0000
commit571d570e1be6f783a2e8ef0dafa838e9d82f923e (patch)
tree9b18682751acba56d650129922ecc4c5f12a3469 /Java/com/phidgets/StepperPhidget.java
parent62172377c57ff85bce35a43e0ca3e76f67a473ad (diff)
parent4e6290d8e2dc4dcd784102bdab18d7e1854e11c0 (diff)
downloadlibphidget21-571d570e1be6f783a2e8ef0dafa838e9d82f923e.tar.gz
Merge branch 'master' into squeeze-backportssqueeze-backports
Conflicts: debian/changelog
Diffstat (limited to 'Java/com/phidgets/StepperPhidget.java')
-rw-r--r--Java/com/phidgets/StepperPhidget.java9
1 files changed, 3 insertions, 6 deletions
diff --git a/Java/com/phidgets/StepperPhidget.java b/Java/com/phidgets/StepperPhidget.java
index aed6b1a..83fa772 100644
--- a/Java/com/phidgets/StepperPhidget.java
+++ b/Java/com/phidgets/StepperPhidget.java
@@ -1,6 +1,6 @@
/*
- * Copyright 2012 Phidgets Inc. All rights reserved.
+ * Copyright 2006 Phidgets Inc. All rights reserved.
*/
package com.phidgets;
@@ -9,14 +9,11 @@ import java.util.LinkedList;
import com.phidgets.event.*;
/**
* This class represents a Phidget Stepper Controller. All methods
- * to control a stepper controller and read back stepper data are implemented in this class.
+ * to to control a stepper controller and read back stepper data are implemented in this class.
* <p>
* The Phidget Stepper is able to control 1 or more Stepper motors. Motor Acceleration and Velocity are
- * controllable, and micro-stepping is used for bipolar motors. The type and number of motors that can be controlled
+ * controllable, and micro-stepping is used. The type and number of motors that can be controlled
* depend on the Stepper Controller. Digital inputs are available on select Phidget Stepper Controllers.
- * See your device's User Guide for more specific API details,
- * technical information, and revision details. The User Guide, along with other resources, can be found on
- * the product page for your device.
*
* @author Phidgets Inc.
*/