aboutsummaryrefslogtreecommitdiffstats
path: root/Java/com/phidgets/MotorControlPhidget.java
diff options
context:
space:
mode:
authorJonathan McCrohan <jmccrohan@gmail.com>2013-03-03 20:04:36 +0000
committerJonathan McCrohan <jmccrohan@gmail.com>2013-03-03 20:04:36 +0000
commit571d570e1be6f783a2e8ef0dafa838e9d82f923e (patch)
tree9b18682751acba56d650129922ecc4c5f12a3469 /Java/com/phidgets/MotorControlPhidget.java
parent62172377c57ff85bce35a43e0ca3e76f67a473ad (diff)
parent4e6290d8e2dc4dcd784102bdab18d7e1854e11c0 (diff)
downloadlibphidget21-571d570e1be6f783a2e8ef0dafa838e9d82f923e.tar.gz
Merge branch 'master' into squeeze-backportssqueeze-backports
Conflicts: debian/changelog
Diffstat (limited to 'Java/com/phidgets/MotorControlPhidget.java')
-rw-r--r--Java/com/phidgets/MotorControlPhidget.java7
1 files changed, 2 insertions, 5 deletions
diff --git a/Java/com/phidgets/MotorControlPhidget.java b/Java/com/phidgets/MotorControlPhidget.java
index 19ce88c..8539b98 100644
--- a/Java/com/phidgets/MotorControlPhidget.java
+++ b/Java/com/phidgets/MotorControlPhidget.java
@@ -9,16 +9,13 @@ import java.util.LinkedList;
import com.phidgets.event.*;
/**
* This class represents a Phidget Motor Controller. All Methods
- * to to control a DC motor controller and read back motor data are implemented in this class.
+ * to to control a motor controller and read back motor data are implemented in this class.
<p>
The Motor Control Phidget is able to control 1 or more DC motors.
Both speed and acceleration are controllable. Speed is controlled via PWM. The size of the motors
that can be driven depends on the motor controller. See your hardware documentation for more information.
<p>
- The motor Controller boards also have 0 or more digital inputs.
- * See your device's User Guide for more specific API details,
- * technical information, and revision details. The User Guide, along with other resources, can be found on
- * the product page for your device.
+ The motor Controller boards also has 0 or more digital inputs.
*
* @author Phidgets Inc.
*/