aboutsummaryrefslogtreecommitdiffstats
path: root/lib/Makefile.in
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.in')
-rw-r--r--lib/Makefile.in12
1 files changed, 7 insertions, 5 deletions
diff --git a/lib/Makefile.in b/lib/Makefile.in
index 059644c..3ff722b 100644
--- a/lib/Makefile.in
+++ b/lib/Makefile.in
@@ -182,6 +182,7 @@ LIPO = @LIPO@
LN_S = @LN_S@
LTLIBOBJS = @LTLIBOBJS@
MAKEINFO = @MAKEINFO@
+MANIFEST_TOOL = @MANIFEST_TOOL@
MKDIR_P = @MKDIR_P@
NM = @NM@
NMEDIT = @NMEDIT@
@@ -209,6 +210,7 @@ abs_builddir = @abs_builddir@
abs_srcdir = @abs_srcdir@
abs_top_builddir = @abs_top_builddir@
abs_top_srcdir = @abs_top_srcdir@
+ac_ct_AR = @ac_ct_AR@
ac_ct_CC = @ac_ct_CC@
ac_ct_CXX = @ac_ct_CXX@
ac_ct_DUMPBIN = @ac_ct_DUMPBIN@
@@ -272,16 +274,16 @@ lib_LTLIBRARIES = libconfig.la $(am__append_1)
# of the current interface.
# 3. If the interface has changed, increment C and set R to 0. This is the
# first revision of a new interface.
-# 4. If the new interface is a superset of the previous interface
-# (that is, if the previous interface has not been broken by the
-# changes in this new release), increment A. This release is backwards
-# compatible with the previous release.
+# 4. If the interface has changed, and the new interface is a superset of the
+# previous interface (that is, if the previous interface has not been
+# broken by the changes in this new release), increment A. This release is
+# backwards compatible with the previous release.
# 5. If the new interface has removed elements with respect to the
# previous interface, then backward compatibility is broken; set A to 0.
# This release has a new, but backwards incompatible interface.
#
# For more info see section 6.3 of the GNU Libtool Manual.
-VERINFO = -version-info 10:2:1
+VERINFO = -version-info 10:3:1
PARSER_PREFIX = libconfig_yy
libconfig_la_LDFLAGS = $(VERINFO) -no-undefined
libconfig___la_LDFLAGS = $(VERINFO) -no-undefined