aboutsummaryrefslogtreecommitdiffstats
path: root/examples/c/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/c/Makefile.am')
-rw-r--r--examples/c/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/examples/c/Makefile.am b/examples/c/Makefile.am
new file mode 100644
index 0000000..abbcdae
--- /dev/null
+++ b/examples/c/Makefile.am
@@ -0,0 +1,16 @@
+
+noinst_PROGRAMS = example1 example2 example3
+
+example1_SOURCES = example1.c
+
+example2_SOURCES = example2.c
+
+example3_SOURCES = example3.c
+
+AM_CPPFLAGS = -I $(top_srcdir)/lib
+
+LDADD = $(top_builddir)/lib/libconfig.la
+
+EXTRA_DIST = \
+ example.cfg \
+ *.vcproj